Advertisment



Browsing this Thread:   1 Anonymous Users




(1) 2 »


Energy saving mode problem
#1
Hardware murderer
Hardware murderer


See User information
I have an annoying problem with my pc from a couple of months already: when I play at some heavy games, like FC3 or Hitman, I randomly got a grey screen on my monitor saying "hdmi energy saving mode" and the pc slowly turn off itself. then I hit any key and everything goes to normal. for now I tried:

-set every hybernation or suspension mode in W7 to off,
-change the PSU,
-run a high test with IBT,
-run ATTO for 20 min,
-run memtest,
-switch to hdmi to vga cable,
-change OS,
-check the SSD with some tools,
-check the temps,
-change monitor,
-change mouse (LOOOL),
-change vga drivers,
-set the enercgy saving mode to off on the monitor,

nothing changes...now I use a tool called don't sleep who prevent any kind of hybernation for windows, the problem still stand but when the desktop goes gray,the computer still work and I have to hit any key to return to play.

My rig: Asrock b75 pro3-m, i5-3470, corsair vengeance 2x4gb 1600mhz, zotac gtx660, samsung 840 120gb, LG IPS 234-pv.

I don't know what to do now...someone has any suggestion? thx a lot!

Posted on: 2014/6/28 10:43
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#2
Webmaster
Webmaster


See User information
Have you tried having a closer look at the settings in BIOS? I'd try disabling all energy saving settings there too.

Posted on: 2014/6/28 13:37
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#3
Started insulating
Started insulating


See User information
Don't use HDMI? Try

Posted on: 2014/6/28 14:06
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Aw: Energy saving mode problem
#4
Webmaster
Webmaster


See User information
@Luca
He said he changed the cable.

@Gulio
You tried another display?

Posted on: 2014/6/28 14:17
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#5
Hardware murderer
Hardware murderer


See User information
Yes, I tried different monitor And I disabled c3 And c6 settings and Nothing changed... Other options in the BIOS?

Posted on: 2014/6/28 16:38
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#6
Webmaster
Webmaster


See User information
I guess the only thing you've not yet changed is the motherboard, right?

Posted on: 2014/6/29 8:46
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#7
Hardware murderer
Hardware murderer


See User information
Exactly... Which test should I run?

Posted on: 2014/6/29 16:02
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#8
Started insulating
Started insulating


See User information
I was checking on the manual of your motherboard and:

Quote:
Intel® Small Business Advantage is a customizable platform integrated
with IT tools, which helps maximize employee productivity, PC performance,
and data security. There are applications including Software
Monitor, PC Health Center, Data Backup & Restore, Energy Saver and
USB Blocker.


Have you installed Intel Small Business Advantage? Even inside the ASRock XTU software there is a section called "IES (Intelligent Energy Saver)"

Check the options of both

Posted on: 2014/6/29 17:12
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#9
Hardware murderer
Hardware murderer


See User information
Quote:

LucaRocchi wrote:
I was checking on the manual of your motherboard and:

Quote:
Intel® Small Business Advantage is a customizable platform integrated
with IT tools, which helps maximize employee productivity, PC performance,
and data security. There are applications including Software
Monitor, PC Health Center, Data Backup & Restore, Energy Saver and
USB Blocker.


Have you installed Intel Small Business Advantage? Even inside the ASRock XTU software there is a section called "IES (Intelligent Energy Saver)"

Check the options of both


I never installed any of those tools..

Posted on: 2014/6/30 6:32
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Energy saving mode problem
#10
Started insulating
Started insulating


See User information
Hmmm try to talk with ASRock, maybe they have some idea :/

Posted on: 2014/6/30 8:23
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top




(1) 2 »




[Advanced Search]


Re: Energy saving mode problem [Divers] - ocaholic