Intel CPUs impacted by new vulnerability

Called Spoiler

Security researchers at Worcester Polytechnic Institute and the University of Lübeck have published a paper outlining a speculative vulnerability affecting every Intel processor. According to the report, all the "Core" CPUs should be affected. The potential attack vector is similar to Spectre, but not subject to the same mitigations.



Spoiler could allow an attacker to exploit how a PC's memory works, exposing data from running programs in the process. Apparently this only affects Intel processors, and not chips from AMD or ARM. Spoiler works also on iOS or virtual machine and sandboxed environments.

According to the researchers, the only way to fix this vulnerability is to completely redesign the actual silicon since there isn't a software mitigation that can completely erase the problem. At the moment there aren't more information but we'll keep an eye on it.




Source: OC3D

News by Luca Rocchi and Marc Büchel - German Translation by Marc Büchel - Italian Translation by Francesco Daghini


Previous article - Next article
comments powered by Disqus
Intel CPUs impacted by new vulnerability - Intel - News - ocaholic