Latest NVIDIA driver fixes security vulnerabilities

Eight vulnerabilities

With the latest driver, NVIDIA has fixed eight serious security flaws, which can lead to denial of distribution, privilege escalation, code execution, and sensitive information disclosure.



As you might know, DoS attacks can render the computer or the graphics card inoperable. Privilege escalation can let attackers imitate other users or network devices to access their informations. Code Execution lets attackers run any software they want.

The eight vulnerabilities have been given Common Vulnerability and Exposures (CVE) names, going from CVE-2019-5665 to CVE-2019-5671. Seven of them got a pretty high CVSS score, while the last one is much less severe although affects also Linux. If you have driver version 419.17 released on February 22 for Windows and 418.43 for Linux, you shouldn't be worried about since they include fixes.




Source: NVIDIA

News by Luca Rocchi and Marc Büchel - German Translation by Marc Büchel - Italian Translation by Francesco Daghini


Previous article - Next article
comments powered by Disqus
Latest NVIDIA driver fixes security vulnerabilities - NVIDIA - News - ocaholic